Forum Posts

Agustin Lobo
Jun 06, 2022
In Device Support
Is it possible to change the sd in the field without having to run the configuring app? I mean: 1. switch to USB/off 2. check batteries and replace if needed 3. change SD 4. Back to CUSTOM
0
1
28
Agustin Lobo
Mar 30, 2022
In Device Support
My recordings (made with version 1.1 units ) have quite a lot of white noise and would like to compare to those of others (in the 0 - 48 kHz range). As far as I understand from other conversations, this is different than the discrete clicks produced by SD cards. Has anyone made test recordings within a soundproof box with different AUDIOMOTH versions and different recording parameters (I understand different Gain options must have a lot of impact in white self noise)? Is there a guide with advice for deployment (i.e., which Gain use under different circumstances)? Finally, can anyone suggest filters (and software) for reducing noise in post-processing? Thanks, Agus
0
2
75
Agustin Lobo
Feb 27, 2022
In Configuration Support
I set the unit with this configuration and make sure to press Configure Audiomoth: But if I quit the config app, even not removing the unit from the usb, and restart the app, the config app shows a different configuration, which confuses me and makes me doubt on whether the correct configuration has been saved to the unit: Is this "normal"? If it is, no way to get the config app to actually read the correct configuration fro the unit? Agus
Configuration apparently not saved in the unit content media
0
8
97
Agustin Lobo
Feb 26, 2022
In Device Support
In order to download files in the field: Do we need to set the switch to the USB/OFF position before removing the SD? In either case, once the SD is copied and files deleted, and then the SD is inserted back in the unit, is the configuration kept or should we run the configuration app again? In case we change batteries, is the configuration lost? Thanks,
0
1
47
Agustin Lobo
Jul 03, 2021
In Device Support
Is there a summary table with the differences among AUDIOMOTH versions 1.0, 1.1 and 1.2? Thanks
0
1
121
Agustin Lobo
Jul 03, 2021
In Device Support
My audiomoth unit stopped recording after 3 days only, while 33.8 GB were still free and batteries are reported good with a tester. SD card (FAT32): reported by windows of 57.6 GB; TOSHIBA 64 GB micro 3 XC I Configuration file: https://www.dropbox.com/s/uxt12u4m2gale6n/CONFIG.TXT?dl=0 The first valid file was 27/06/2021 05:05 230.400.488 20210627_050000.WAV Recorded at 21:00:00 24/06/2021 (UTC) by AudioMoth 24410E085728D5E5 at medium gain while battery was 4.8V and temperature was 12.8C. The last valid file was: 24/06/2021 21:05 230.400.488 20210624_210000.WAV Recorded at 05:00:00 27/06/2021 (UTC) by AudioMoth 24410E085728D5E5 at medium gain while battery was 4.3V and temperature was 10.6C. Then I have 5 weird files: 01/01/2098 00:03 488 19700101_000326.WAV 01/01/2098 00:05 196.608 19700101_000457.WAV 01/01/2098 00:05 294.912 19700101_000511.WAV 01/01/1601 02:00 0 19700101_000000.WAV 01/01/2098 00:07 589.824 19700101_000721.WAV all of them with no comment field in the wav header. Was this an SD problem? If so, could we have a list of "certified" SD cards?
0
3
58
Agustin Lobo
Jun 20, 2021
In SD Card Support
The guide does not mention cards > 64 gb. As this is a market that changes at a fast rate (video recording puts a lot of pressure to makers), I wonder if this information is still valid or perhaps there are cards > 64 Gb that could be used (and have been tested) with Audiomoth nowadays. I suggest you clearly note the date in this type of guides.
0
10
271
Agustin Lobo
Jun 10, 2021
In Device Support
One of my 1.1.0 units is not found once connected to the USB port (windows). I've been able to upgrade the firmware up to 1.6.0 (I went version by version) using the paperclip, but shortly before the upgrade completes I can hear the sound indicating that the unit has been unmounted. Then it is not mounted anymore, so cannot configure this unit. I have the red light continuously on and the green one flashing. Any way to recover this unit?
0
17
204
Agustin Lobo
Oct 11, 2020
In Device Support
Has anyone tested an AudioMoth unit within a soundproof cabin to record its system noise?
0
0
54
Agustin Lobo
Oct 11, 2020
In Configuration Support
Any time I start the config app and connect a unit, it seems as if the previous configuration had been lost. Is there a way to actually check the configuration settings that had been saved to the unit? Also, I feel kind of uneasy by the fact that once I press the "Configure AudioMoth" button, there is no message stating the configuration was actually transferred to the unit. Agus
1
2
163
Agustin Lobo
Oct 04, 2020
In Flashing support
Starting from 1.2.1, I can update my Audiomoth 1.1.0 units up to firmware version 1.3.0. Then if I update to 1.4.0 everything seems to go on fine but at the end I get: "No AudioMoth found". Config app does not recognize the unit either. I can flash to 1.3.0 again using the paperclip and then everything works. Note that 1.3.0 supports automatic switching to flashing mode, but I have tried with a paperclip as well. The problem happens with all versions >= 1.4.0 I have to work with 1.3.0
0
6
170
Agustin Lobo
Sep 12, 2020
In Device Support
My AudioMoth 1.0.0 worked with firmware 1.2.1 I upgrade to the last 1.4.4 using "Follow instructions to manually switch to flash mode" and everything goes fine. Nevertheless, Once I start AudioMoth-Config 1.3.6, the unit is no longer recognized, despite I get the familiar usb sound at connecting and disconnecting the usb cable. Also, If I start AudioMoth Flah App again, it claims no AudioMoth device is found. Other units 1.0.0 and 1.1.0 with firmware 1.2.1 keep working with AudioMoth-Config 1.3.6, despite the initial message (just do not use the newer features).
0
3
191
Agustin Lobo
Aug 18, 2019
In Device Purchase
Have the units of AudioMoth v1.1.0 (Round 7) been shipped? I have not received those of my order. I inquired in the groupgets page (https://groupgets.com/campaigns/561-audiomoth-v1-1-0-round-7?archived=true#discussion) but got no answer. Thanks for any information or link, Agus
0
10
283
Agustin Lobo
Aug 07, 2019
In Enclosures
The guide (https://github.com/kitzeslab/opensoundscape) states that the enclosure must be "acoustically transparent over the mic". In this regard: 1. When using the provided bag, should we try to get the mic in contact with the plastic? 2. Are all "Ziploc baggies" made of the same material and are actually equivalent in terms of "sound transparency"? 3. Could anyone post which "Ziploc baggies" brands have been successfully used? 4. In general, are there tests on recording quality degradation using the different enclosure alternatives? Should we not have a consensus test of the type "recording an standard sound without any enclosure, with the standard enclosure and with the proposed enclosure"? Cheers! Agus
0
1
306
Agustin Lobo
May 11, 2018
In Configuration Support
Hi! Is there a way to check the firmware version so that I know if have to upgrade it? Thanks!
0
3
142
Agustin Lobo
May 11, 2018
In Device Support
I have the impression that Steps 1, 4 and 5 for firmware updating in the document AudioMoth 1.0 Manual (https://docs.wixstatic.com/ugd/d97703_9ac305905bdd4cdfab6aee99767a56e6.pdf in https://www.openacousticdevices.info/open-source) have some missing text. For example, I think there is a title missing before Step 1 (p. 14) and Step 4 abruptly starts with "batteries and attach it to your computer via USB". Then Step 5 oddly starts with "two metal contacts..." and a clip intriguingly appears in the figure (p.16). It looks like a problem in some automatic text formatting. Could you fix it? I can't really follow. Thanks!
0
3
49

Agustin Lobo

More actions