Forum Comments

Recording duration (s) of 10sec, records for 9 sec
In Configuration Support
Thomas Näf
Jul 24, 2020
Thank you very much Alex for the helpful explanations. I tried it with the 2nd option with continous recording. This resulted with my 256khz settings in roughly 2hrs files. Unfortunately I had 22s gaps between those recordings. I tried to play with different allocation sizes on my exfat 128GB formatted SD cards. Unfortunately without any effect on the gap length between recordings. I then returned to a sleep/recording schedule (0s sleep). To minimize recording gaps between files I increased the recording duration to 20 min (1200s) instead of 10 min and oddly I get now 0 s gaps between recordings during 12hrs scheduled on all 8 tested devices (consisting of new and old hardware version as well as 128gb and 256gb cards and with and without use of the advanced filters all formatted with exfat) for one 12hr schedule. I expect still some gaps between the files but they should be lower than 1 second which is good enough for my purposes. :-) Just out of curiosity, is the filename the result of rounded time at file creation (so the gaps should be shorter than 0.5 s in my case) or is it always rounded down? Below the settings (for 4 devices, the other 4 were the same just without any filter or amplitude threshold settings): Device ID : 24CE97035AA4EF3F Firmware : AudioMoth-Firmware-Basic (1.4.3) Time zone : UTC+2 Sample rate (Hz) : 256000 Gain : Medium Sleep duration (s) : 0 Recording duration (s) : 1200 Active recording periods : 2 Recording period 1 : 00:00 - 06:00 (UTC) Recording period 2 : 18:00 - 24:00 (UTC) Earliest recording time : ---------- --:--:-- Latest recording time : ---------- --:--:-- Filter : High-pass (80.0kHz) Amplitude threshold : 112 Enable LED : true Enable low-voltage cutoff : true Enable battery level indication : true
0
0
Recording duration (s) of 10sec, records for 9 sec
In Configuration Support
Thomas Näf
Jul 19, 2020
Hi very intersting topic, I'm using Audiomoth since 2018 every year for lesser horseshoe bats inside roosts meanwhile with 30 devices and they all are still working very well. I also observed this behavior with 10 min recordings and 0 s sleep @256 kHz. The files were just 9 min 59s long. I am using the newest app and firmware like described by andya. Additionally I use/test triggered recording over 112 amp and a highpass filter over 80kHz ( and 24/7 for testing, in field it will be every night for 12hrs) . After reading out the recording time from the file names and adding expanded file length I still get 1 second gaps to the next recordings (in very rare cases the gaps can reach up to 4 seconds) . Since I try to count entering and exiting bats this year additionally I try to minimize the gaps between recordings. I'm currently running different allocation sizes for my 128gb u3 exfat cards (Samsung Evo) reaching from 128 KB to 16MB to potentially get higher access speed with larger cluster sizes. I hopefully will know more on the impact of exfat cluster sizes on Monday. Or is the bottleneck somewhere else than on the access time on the sd card? Is there any way to shorten this gap further? And would large 4.3 gb wave files be an alternative or would the processing time be too long once a file is closed and create a very long gap between recording files? And is it possible to expand those T.wav files if the expanded file size would result in files larger than 4.3 gb? Sorry to expand the question about the shortened file lengths by that much.
0
1
Experimental sampling rates (250Khz)
In Device Support
Thomas Näf
Apr 24, 2018
Thanks a lot.
0
0
Thomas Näf
More actions