Forum Posts

shadow
May 14, 2021
In Device Support
Does anyone know how to get an Audiomoth with a non-functioning microphone repaired or replaced? Purchased in April, only used a few times and always in waterproof case. Thanks! Wayne
0
1
87
shadow
May 08, 2021
In Device Support
Files are recorded but there is no sound I have two Audiomoths. They were both working fine. Now one seems to work okay in every respect except that the files recorded are empty, no sound at all. True for both Custom and Default settings. The file sizes are appropriate (i.e 39296kb for a 55 second recording). The LED lights behave appropriately, flashing red while recording, flashing green in rest cycle). Voltage is 4.6. Sandisk Extreme 128GB V30 card which works fine in the other Audiomoth. Other identical SD card works in other Audiomoth but records the same in the problem Audiomoth i.e. great file sizes but no sound. Same results when “played” in different computers, the only sound is the noise floor. In desperation I have tried to flash the device with 1.5.0 (which it already has). The flash app sees the Audiomoth with the 1.5.0, says “switching to flash mode”, ultimately turns Audiomoth off and returns error “failed to switch Audiomoth to flash mode”. Disconnect USB and reconnecting produces the same result. Both devices are less than 6 months old and both were working a week ago. Any suggestions on what is wrong with it and what else I might try to get it working? Thanks. Wayne Hall, Anchorage
0
2
74
shadow
More actions