Forum Posts

Lucille Marie Williams
Dec 08, 2020
In Configuration Support
Hey friends! I'm attempting to record bat calls throughout the winter. I've been having issues with having large WAV files that Sonobat does not like to open. I will often have many small files in a night (anywhere from 41 kB to 8,000+ kB) and Sonobat has no problem opening and viewing those. However, I will often have WAV files up to 26,000 kB and I am unable to view them in Sonobat at all. This is quite discouraging, as I believe these files could contain bat calls (as well as a lot of noise) and I have quite a lot of these files that are "too large" to view (in Sonobat anyway). Below are my settings: Sample rate: 250 kHz Gain: Med Enabled sleep record cycle: Sleep 5, Record 55 Filter type: High (recordings filtered to freq above 16.0 kHz) Enabled amplitude threshold recording: 512 Additionally, I have many sites along streams and those sites especially produce large files (sometimes ALL the files are 26,000+ kB and therefore unviewable in Sonobat). I believe this is due to the sounds from the rushing water. Does anyone have any suggestions of how to filter out the water? I'd like to be able to capture bats as low as 16.0 kHz if possible (such as Lasiurus cinereus). Perhaps the only way to filter out the water would be to increase the filter? But has anyone had any luck by increasing (or decreasing) the amplitude threshold recording settings around water? Would changing the gain help? Any insights or tips would be extremely helpful! Thanks in advance!
0
5
135
Lucille Marie Williams
More actions