©2019 Open Acoustic Devices

Jun 2, 2018

unable to configure due to lack of connection

0 comments

6 audiomoth fail to connect to window 7 computer despite using a cable known to work on another computer, audiomoth app sent by survey organizer install ok but it is like there is no "driver" to tell the computer where to find device. There are 5 usb ports and all have been tried

New Posts
  • Hi there, could someone please point out where I’m going wrong? I’m trying to edit the default settings of the firmware but I’m rather new to all of this stuff. I have tried editing the variables in the main.c file from AudioMoth-Firmware-Basic, then replacing the main.c file of AudioMoth-Project with it, and then building this entire project using the Simplicity IDE. Then I use the .bin file located within the ‘GNU ARM v4.9.3 Release’ directory to flash the firmware of the device. This however results in the device being bricked and requires me to reinstall the regular firmware. What am I doing wrong? Thanks in advance!
  • Have downloaded apps, the greyed-out areas remain the same, ie. unable to change. When connected to PC solid green light appears.
  • Hi there, can anyone please help me out? I would like to schedule audiomoth to make 5 minutes records every hour during the whole day (thus 24 files per day). However, after twelve hours, only one 5 min file was recorded. I used exactly the same configuration in a second audiomoth device and three five minutes files were recorded. Find in attachments the image of my configuration app. Thanks a lot in advance!
Before posting, be sure to check the FAQ.