Forum Posts

Adrien CHARBONNEAU
May 14, 2021
In Device Support
Hello, I know a post exists on the same topic, but I'm not comfortable with editing firmware and using C so I would like to post this request. Is there a firmware allowing, with the release of the "default" button to record in 384 kHz? And/or a tutorial to modify the firmware correctly (and without problem for the Audiomoth in case of error if possible)? Thank you very much in advance. Regards, Adrien
0
2
48
Adrien CHARBONNEAU
Sep 01, 2020
In Configuration Support
Hello everyone, For users of chocolatey (package manager on windows), the audiomoth configuration app, time app and flash app are available! For details : this is just a package that contains the application's installer file, but it lets you install them from the command line and update them quickly. Example : Audiomoth Config App the command line for install looks like : choco install audiomoth-config For update the apps : choco upgrade all They will be updated as soon as the releases on github. Audiomoth Config App Audiomoth Time-App Audiomoth Flash-App Now no more excuses for not having up-to-date apps. 😇 Hoping that it can be useful! Adrien
1
0
63
Adrien CHARBONNEAU
Jun 25, 2020
In Configuration Support
Hello, I come back to you after this discussion: https://www.openacousticdevices.info/support/configuration-support/how-to-create-300-sec-files-in-continuous-recording Indeed, I went into continuous recording all night: 20:00 to 06:00 without cycle of recording and sleep. I do get two files, but unfortunately not the "right" ones. I get a file from 8:00 p.m. to 10:58 p.m. and a file from 2:00 a.m. to 2:51 a.m. Have you had this problem or do you have a solution? My settings: 384 kHz, medium gain and no cycle + firmware 1.4.1. Thanks in advance, Adrien CHARBONNEAU
0
15
329
Adrien CHARBONNEAU
Jun 21, 2020
In Configuration Support
Hello everyone, For French scientific monitoring, we have to program the audiomoths as follows: sleep duration : 0 s Recording duration : 300s all the night (6pm - 8am) So we create files of 300 s (5 min) in continuous recording. Unfortunately I get files not necessarily "in the cycle" : As you can see, the first file is correct: 7:10 p.m. to 7:15 p.m., but there is a "jump" from 7:15 p.m. to 7:25 p.m. (if I understand it is the second of 7.15pm which causes the "problem"). The problem is that I lose the 5 min between 7.20pm and 7.25pm. Do you have a solution to overcome this problem? Thanks in advance! Adrien CHARBONNEAU
How to create 300 sec files in continuous recording? content media
0
14
203
Adrien CHARBONNEAU
More actions